Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 11.04 after running win7 with 11.04 for a while with no problems. The internet seemed fine because I was just downloading stuff with software update and things like that, but when I went to use firefox, and them chromium, all I get is 1. a page that says the page I'm looking for is unavailable, and 2. when I reload, the page sometimes comes in, but in a plain text format, and then it's super-spotty. I've been looking here for something that might help me figure it out, but so far no joy. I'm a newbie, but I ran ifconfig, but don't know how to interpret it. I don't know how to figure out what drivers I have or even what type of card I have. I have a dell 1012 netbook. Tell me what to do. I'm having to use a different computer for the internet right now. Thanks.

share|improve this question
    
This might be due to a bad nameserver, try using an other nameserver (8.8.8.8 and 8.8.4.4 are from Google and publicly available) –  Source Lab Aug 14 '11 at 19:14
    
How do I do that? Thanks for the help. –  Brendon Aug 14 '11 at 20:06
    
you might want to have a look here: askubuntu.com/questions/2321/… –  Source Lab Aug 14 '11 at 22:17
    
Thanks! That solved it. Awesome!!! –  Brendon Aug 14 '11 at 23:07

1 Answer 1

OP solved issue Thanks! That solved it. Awesome!!! – Brendon Aug 14 '11 at 23:07

by using this link:

What is the proper way to change the DNS IP?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.