Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running 11.04. I walked away from my computer for a few minutes while I had a terminal open. When I came back, the terminal was white. I tried to open Chrome, and it's screen was white too. Everything I tried to open was white. Even the shutdown menu.

What causes this and how can I fix it?

share|improve this question

2 Answers 2

I had this problem with an embedded nvidia GPU on the motherboard. (A GeForce 6150SE component as part of the nForce 430 chipset).

Opening nvidia-settings, I noted that the driver was convinced that the card had 256MB of RAM even though the RAM was shared system RAM, and the BIOS had it set to 64MB.

Setting the BIOS allocation of RAM to 256MB rectified the problem with white windows, as in, recipes that previously reliably produced white windows no longer did so.

However, the graphics performance is now a little sluggish, with operations like dragging windows and switching workspaces eliciting pauses.

While your problem appears to be with Natty, this was on Oneiric.

share|improve this answer
    
Dropping the shared RAM allocation in the BIOS to 128MB was enough to prevent "white windows" without making the graphics sluggish. For some reason, nvidia-settings now thinks the GPU has 512MB of RAM though... curious, but at least I was able to get to a resolution. –  Adrian Jan 1 '12 at 15:50

Sounds like it might be an issue with compiz. Try pressing Alt+F2 and then type compiz --replace.

share|improve this answer
    
Next time it happens I will try this. –  John Aug 14 '11 at 15:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.