Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just created my Ubuntu One account, and I've been testing it (uploading and deleting files), but I realized that I have 836.0 KB being used without having any file. Is this normal? How can i fix this?

I already checked for hidden files in the Ubuntu One folder (the only one i have syncing), but i have none. I also checked in one.ubuntu.com/files but i have the message that says "Let’s get started with syncing your files!" which, I think, it means that I have no files.

share|improve this question
1  
There's no hidden files in your Ubuntu one folder on your PC? or leftovers on the cloud?. –  Uri Herrera Aug 13 '11 at 5:33

3 Answers 3

up vote 2 down vote accepted

I got my problem fixed. From what I read in the FAQs it is a known bug. For anybody with a similar problem, I suggest sending threw the Contact Us from the Ubuntu One main page a request similar to my original question and, in my case, they answered quickly and the problem solved immediately.

share|improve this answer

This probably some hidden files or the disk allocation issue, this is hardly a problem considering its so small. Its probably displaying files needed by Ubuntu one or size on disk.

share|improve this answer
    
Do you have exactly the space that you upload or do you have a bit more? What is the "disk allocation issue"? –  xynkrn Aug 13 '11 at 21:49

I've got a similar issue. By mistake I chosen to sync a folder. When I realized this I tried to stop the sync but it had already loaded data into the cloud. However, this data is not visible and uses 700mb of my storage! Is there a way to format Ubuntu-One? Thanks,

Fabian

share|improve this answer
    
Have you checked for the files online in one.ubuntu.com/files? If you have the message that says "Let’s get started with syncing your files!", meaning that you have NO files, and your account is still using up space then you have exactly the same problem I had. To get it fix you need to send a request threw the Contact Us one.ubuntu.com/help/contact and they will fix it for you. It is a known buy one.ubuntu.com/help/faq/why-is-my-storage-usage-reported-wrong –  xynkrn Aug 19 '11 at 19:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.