Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been using Ubuntu 11.04 for almost a month without any issue. But now Its showing a weird behavior. When I unplug the power cord from my laptop running Ubuntu 11.04, the external USB mouse stops working even if the laptop is fully charged. Again after plugging the power cord it starts working. Please help what to do.

share|improve this question

closed as not a real question by Bruno Pereira Mar 17 '12 at 12:02

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Have you tried unplugging it and plugging it back in that works for me. Don't know why it happens but a quick solution is good enough for me. I think it's because of the power settings but wouldn't be a hundred percent sure unless I actually dug deeper. Hope this works. – Jorge Fernandez Aug 12 '11 at 13:20
I unplugged and then plugged. I rebooted the system thrice but to no use. :( – Avinash Sonawane Aug 12 '11 at 13:53
have you made and progress on this? Can you provide any more information? Can you verify this issue is specific to 11.04? Have you tried other USB mouse devices? Please update your question so we can be of more help. – rlemon Feb 27 '12 at 13:35
Is there any update on this? – Marco Ceppi Mar 5 '12 at 8:11

Browse other questions tagged or ask your own question.