Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can Ubuntu(or linux) properly support .ttc font format?

I have copied from my Windows 7 partition to Ubuntu 10.04 some fonts, including entire Cambria family, but it seems like default Cambria version with .ttc extension cannot be displayed in linux. LibreOffice recognizes Cambria fonts, but i cannot select default version, only Italic, Bold and Bold Italic which are .ttf

Download and try it for yourself, maybe i am doing something wrong. http://www.mediafire.com/?lc319rgolrywa35

share|improve this question

closed as too localized by desgua, jrg Feb 24 '12 at 1:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Why don't you instead install each of the family's separate font? –  Uri Herrera Aug 12 '11 at 3:57
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 24 '12 at 1:14
    
this is a valid question and I am facing the same problem. found an answer here –  mzzzzb Feb 16 at 16:19

1 Answer 1

Check the file ~/.fonts.conf to see if the default Cambria font is rejected. (Probably you can just delete this file).

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.