Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just booted up my laptop and opened up my webbrowser. I went to OMG! Ubuntu!, and wanted to scroll as I always do, with the right side of my laptop's touchpad... It did not work... I went to the Control Center to check if the option was still enabled... And after going through all of the options in the Control Center, I must come to a conclusion... The option has been removed!

Can anyone tell me why this usefull function has been removed and how to turn it back on again somehow? Preferably just having the option back and working in the correct dialog. This one option made touchpad navigation 10 times easier in Ubuntu than it was in Windows... and now it appears they have removed it...

PLEASE!!! I BEG YOU!!!! *cough*


2 reboots fixed it for some strange reason...

share|improve this question
    
These options will only show up if your mouse driver supports them, but if this worked previously for you, and you didn't do any major upgrades recently, I have no idea why this option would have disappeared. –  michaelms Aug 11 '11 at 16:51
    
They worked fine yesterday... –  RobinJ Aug 11 '11 at 16:56
    
My touchpad doesn't have those options, but it never has. To change overnight like yours did really smells like a bad update. If you have an 11.04 live CD handy, you may want to try testing with that. –  michaelms Aug 11 '11 at 17:14
    
@MichaelMS You've got to be kidding me... I just booted up the 11.10 alpha in VirtualBox and the option has magically disappeared there as well... –  RobinJ Aug 11 '11 at 18:13
1  
This tab is only shown when a touchpad is detected. I'd expect that it doesn't appear on VB. –  Javier Rivera Aug 12 '11 at 14:00

4 Answers 4

Launch gnome-mouse-properties and see if it has a "Touchpad" tab where to enable sidescrolling.

share|improve this answer
    
The tab is missing: imgdumper.nl/uploads4/4e4403e4cbee4/… –  RobinJ Aug 11 '11 at 16:32

It's still there on my computer, it's called Edge-Scrolling:

se

share|improve this answer
    
Not on my computer :s imgdumper.nl/uploads4/4e4403e4cbee4/… –  RobinJ Aug 11 '11 at 16:31
up vote 1 down vote accepted

2 reboots fixed it for some strange reason.

share|improve this answer

The simple resolution:

Open the terminal and execute:

sudo modprobe -r psmouse<br>
sudo modprobe psmouse proto=imps 

Done!! ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.