Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've searched the internet a few times now and can't find a answer that helps me.

When I play games such as Dawn Of War, the toolbar on the top half of my screen won't go in the background and neither will Unity. So I'm just hoping there's a way around this.

I've just started using Ubuntu (11.04) and on all other fronts I'm very pleased with it.

So I'm hoping someone out there can help me. This little tweak to Ubuntu would make it make it an all around fantastic experience for a newbie like me.

share|improve this question
    
I'm giving you a vote up just for mentioning Dawn of War.....and its a good question –  Allan Aug 9 '11 at 6:32

1 Answer 1

I usually encounter this while playing some games in fullscreen via wine.

You can try Alt+Tab or Win+Tab to switch some windows, and then return to the game.

Also, you can try playing in emulated virtual desktop (check Graphics tab in winecfg). Works best with the same size of your screen and unchecked "Allow window manager to decorate the windows" option.

Also, check Wine HQ for possible bugs/solutions in your version of Dawn Of War.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.