Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got a very weird problem. My developer laptop runs Ubuntu 11.04 with Unity. As a Java developer I'm using eclipse which whose shortcuts conflicts with the shortcuts of Unity.

The problem shortcuts is the one for the Spread mode. It is set to Super + W (in my case Windows + W) what is ok for me so far. The real problem is that Spread mode is also triggered when pressing Shift + Alt + Up. Unfortunately this shortcut is already used by eclipse but is somehow overwritten by Unity.

I've already read a lot about how to disable and change the shortcuts for unity using the CompizConfig Settings Manager. But I couldn't manage to disable the Shift + Alt + Up combo.

Any suggestions?

share|improve this question
add comment

2 Answers

up vote 5 down vote accepted

This is set in the "Scale" plugin in the CompizConfig Settings Manager.

Go to the settings for "Scale" under "Window Management," and you'll see an option for "Initiate Window Picker" under bindings. Just click on the edit icon for that and disable it.

share|improve this answer
add comment

The accepted answer above does not seem to work on Ubuntu 11.10 - at least I could not find the CompizConfig. Instead I install gconf-editor and found the following option:

/apps/compiz-1/plugins/scale/screen0/options/initiate_key
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.