Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have this keyboard, and I installed Ubuntu 11.04 without configure my keyboard correctly. Now, every time I turn on my computer I have to change it the layout from "USA" to "Brazil":

enter image description here

I tried to remoging the "USA" from list and click "Apply-System-Wide...", but after restart the layout always return to USA.

Any idea to keep the layout in "Brazil"?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Have you tried setting the keyboard at the login screen? Click your user name and from the middle menu select other and you will find six keyboard options for Brazil.

Regards.

share|improve this answer
    
Hey, it solved! Even after a restart. Thanks! –  Tom Brito Aug 9 '11 at 22:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.