Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First, I must say that I do not have PPA or any experimental packages enabled.

Just now I installed the GIMP using kpackagekit. When I tried to start it using icon in the application menu, it didn't start.

I tried running it from the terminal, and it said that it crashed with a segmentation fault.

The question is : is there anything that I can do to install (or reinstall it) properly? I am sure they wouldn't release it if it was crashing like that

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Google revealed this - as an aside - weirdest solution I've seen - but a known bug

Set your gtk appearance to Raleigh, launch Gimp once, and then change back to whatever theme you were using before.

i.e.

  1. Click System Settings - Application Appearance -
  2. Click on GTK+ Appearance and change Widget Style from oxygen-gtk to Raleigh.
  3. Click Apply.
  4. Start Gimp and Close
  5. Repeat the above by switch back from Raleigh to oxygen-gtk
share|improve this answer
    
Thank you. That is really a weird solution :) –  BЈовић Aug 6 '11 at 10:22
    
similar to this question: askubuntu.com/questions/51294/… –  Dirk Hartzer Waldeck Aug 10 '11 at 10:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.