Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've configured gnome-file-share-properties on all my Ubuntu's PC for sharing the directory Public to each other. I following some guide found on Internet for the configuration of it, all explain the same procedure but in my case I don't see any Public directory shared with the PC. Following this link

http://library.gnome.org/users/gnome-user-share/stable/gnome-user-share-getting-started.html.en

I'd see the directory Public plus the name of PC that shares its directory on Nautilus Places.

In my case I don't see anything, therefore on the Network place see all the machines 'n if I try to click on one receive this:

"DBus error org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)"

note: I don't want to use Samba because I've all Ubuntu PC, and the firewall is disabled on all PC.

share|improve this question

closed as too localized by Luis Mar 14 '13 at 15:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
what version of ubuntu are you using for all the PC's? –  fossfreedom Aug 5 '11 at 16:41
    
ubuntu 11.04 desktop edition for i386 and amd64 –  Riccardo Magrini Aug 6 '11 at 12:25
    
Are you still looking for help with this or have you solved the problem? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  coversnail Apr 12 '12 at 7:03
    
I've found any solution for this strange issue. I don't understand why it presents on Ubuntu but doesn't work.... –  Riccardo Magrini Apr 21 '12 at 20:55

Browse other questions tagged or ask your own question.