Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After browsing random old answered questions on this site I found the method to install KDE Plasma Desktop 'on-top-of" the standard Ubuntu Gnome Desktop. (I don't think I've worded that right :-))

My Laptop worked 100% OOTB with Ubuntu 11.04 and I have not had many problems with the hardware apart from issues with the battery montior so I am 100% sure this is a software issue.

As soon as I log into Gnome my wireless connection activates, connects and sits in the background working fine however in KDE is finds the SSID under the scan option in the network options but then will not connect to it or find it in the network option on the top of the screen.

I am not at all apt with the KDE system so I can not give you a log output or anything like that so as vague as this question may be I would love some help with this issue.

Gnome is using the Broadcom STA driver

share|improve this question
    
Are you using NetworkManager in KDE? You might need to install the NetworkManager KDE applet. –  user606723 Aug 4 '11 at 19:43
add comment

1 Answer 1

up vote 0 down vote accepted

Check if you have the plasma-widget-networkmanagement installed, if so, try adding it to the plasma desktop and it should work.

If it don't, then after starting KDE open a terminal and run nm-applet, that's the Network Manager used on Gnome, so if it worked in gnome it should work in KDE. =D

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.