Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello fellow brothers in Linux I run Ubuntu 11.04 32bit and I need your help. Had downloaded Braid from humble bundle 3. They have provided a debian package and Installed the game but the game won't run , I click on the braid Icon but nothing happens. (I am running nvidia 9800gt with the latest drivers so my system is an able being) and have already contacted The Humble bundle guys and they cannot help because they claim to have short hand in Linux and asked to look in Linux forums.

share|improve this question

3 Answers 3

I ran the following command in terminal to run it as per my monitor's resolution

/opt/braid/braid -width 1024 hieght 786

Thank you Eliah Kagan and everybody else for helping out.

share|improve this answer

Run it from the command line; you will get a small idea of what's going on.

Try ./braid -half or ./braid -15 or one of the lower-spec FPS settings. Half crashes for me on 10.10 w/ Free Radeon Drivers, but you're running Nvidia binary.

share|improve this answer
    
Nothing happens brother. I tried it running from command line with the commands you gave but nothing happens :(. –  Mohammad Kamil Nadeem Aug 9 '11 at 10:27
    
To run the game execute the following in terminal "/opt/braid/braid -windowed" . The Game will run In Windowed Mode But It will Run –  Mohammad Kamil Nadeem Aug 12 '11 at 17:36

If your error in terminal is:

Failed to initialize OpenGL display

Install driconf package and select "YES" "Enable S3TC texture compression even if software support is not available" in > "IMAGE Quality"

However driconf may not work (libGL is too old).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.