Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I’m trying to help someone on a Windows machine. The irony is that I now need help myself to connect the 2 computers.

I open my Remote Desktop Viewer, put it in listening mode by selecting ’Reverse Connection…’ but nothing happens when the other side runs the One Click VNC executable.

My 5500 port is open so I find it hard to believe this is a forwarding problem.

share|improve this question

1 Answer 1

As One-Click VNC uses default port 5500 to establish a VNC connection this is different in Vinagre, where port 5900 is used by default. You may run vinagre from the command line by specifying another port:

vinagre <IP_REMOTE>::5500

If you are still unable to establish a VNC connection you may need to change settings on the Windows side (or use another VNC server there, e.g. TightVNC)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.