Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Two days ago I upgraded my kernel to 3.0.0-7 and the Catalyst to 11.7. Since then Unity isn't working anymore. The error message is something like:

Your hardware isn't capable to use Unity, switching to classic login.

share|improve this question

closed as too localized by Jjed, Takkat, htorque, Marco Ceppi Feb 2 '12 at 23:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

can you explain why in your question you need both kernel 3.0 and catalyst 11.7? I do know that unity works great with kernel 2.6.39 and a patched version of catalyst 11.6. –  fossfreedom Aug 3 '11 at 9:35
This question seems abandoned, there is not further information or activity added to it for several months. I am flagging this to be closed by a moderator. If you think this issue is still affecting you you can flag a moderator to re-open it. –  Bruno Pereira Feb 2 '12 at 23:38

1 Answer 1

Try to go back to the old catalyst 11.6... You could also just use Unity 2D.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.