Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I right-click on desktop, there's no shadow of menu. How can I make all dropdown menus have shadow?

share|improve this question
    
You should answer your question with the solution you've posted. –  Binarylife Aug 2 '11 at 7:16
1  
Thanks for noticing me! –  quangtruong1985 Aug 2 '11 at 15:17
add comment

1 Answer

up vote 3 down vote accepted

Because there's a conflict between Nautilus Elementary and Compiz.

Solution:

  • In Nautilus : select menu Edit->Preferences->Tweaks -> under Application uncheck "Enable rgba transparency".
  • In CCSM : Enable Windows Decoration, at Windows shadow line, replace "any" with "any (class=Tooltip | Menu | PopupMenu | DropdownMenu | Unknown)" (without quotes).
  • If there's still no shadow, restart Nautilus by typing this line in Terminal : "nautilus -q" (without quotes).

Hope it useful for someone who need!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.