Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Small problem here: I use Ibus to input chinese, until now, everything works fine, but I can't input chinese in empathy. I'm on gnome 3, enjoying the integration of empathy with the DE (so i don't want to install pidgin). Can anybody help me please?

share|improve this question
Have you solved this problem or are you still looking for help? f this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! – coversnail Apr 13 '12 at 15:04

Right click on the input area,and select the input method you installed,I just resolve the problem like you.I use fctix input method to typing Chinese.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.