Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got Ubuntu 10.10 a few days ago on a new desktop and for the first few days the volume worked as expected. However, now the master volume seems to impact nothing. When I am playing Rhythmbox, for example, I have to open up the sound preferences in order to change the sound for an individual application.

Is there any way to get the master volume setting back to where it was, able to control all the applications instead of them ignoring it?

share|improve this question

closed as too localized by belacqua, ajmitch, Jorge Castro, RolandiXor, jokerdino Aug 23 '12 at 6:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

I've voted to close this as too localized, because the OP stated that the issue was resolved with an update. – belacqua Aug 21 '12 at 21:53

Perhaps you have more than one audio device? It isn't uncommon for the VGA to have HDMI audio output, for instance and I have experienced situations where the master volume control is set to control another device.

In the preferences dialog, there is a page called Output. If the correct device is selected, try to select another one and then back to the one you want to use and see if that helps.

share|improve this answer

I have tried that, with every possible permutation of options, eventually I just updated to 11.04 and now the problem is gone, so I can only assume that I had a bad update.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.