Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Sony Vaio VPCEB1S1E that I have dual booting Windows 7 and Ubuntu all 64 bit In ubuntu I don't have vertical scroll. Same thing happens with Fedora 15,Linuxmint11 of course 64 bit If someone has a solution .........?

share|improve this question
add comment

3 Answers

It's known that the touchpad of vaio-E series have problems. However, you should at least get vertical scrolling - at least I do.

You can try editing /etc/default/grub and make the following change to the GRUB_CMDLINE_LINUX_DEFAULT line:

GRUB_CMDLINE_LINUX_DEFAULT="8042.reset i8042.nomux i8042.nopnp i8042.noloop"

then run sudo update-grub

If there were previous values (like quiet splash) to GRUB_CMDLINE_LINUX_DEFAULT leave them. This will disable the multi-touch features of the touchpad (but that probably didn't work anyway.

share|improve this answer
2  
in terminal: sudo modprobe -r psmouse sudo modprobe psmouse proto=imps if works,to keep effective this change at the next reboot: sudo gedit /etc/modprobe.d/psmouse.conf and add this line: options psmouse proto=imps save and reboot –  Rolin Nov 15 '11 at 19:51
    
@Rolin works like a charm! –  lucapette Mar 30 '12 at 22:18
add comment

I use the french version of ubuntu 11.04 with Gnome 3, but you can try this... I'm not sure of the generic word use in the english version of ubuntu. Go into the System setting. Then, click on the Mouse and Thouchpad. On the Touchpad tab, activate the scrolling by choosing the vertical scroll. You can check the horizontal scroll if you like it. Does it solve your problem?

share|improve this answer
add comment

If you touchpad alps, смотрите сюда http://blog.pavelb.ru/2011/10/ubuntu-1110-in-sony-vaio-vpceh-touchpad.html

share|improve this answer
1  
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Stefano Palazzo Dec 28 '11 at 11:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.