Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can view the preferences but the selection boxes are all locked, as well as the Cancel and OK buttons. The only option is to close it.

Have tried uninstall/re-install acroread but situation persists.

Is there some system settings that I need to change to unlock preferences?

share|improve this question
    
Have you tried also removing the ~/.adobe/Acrobat directory? –  Odd-rationale Jul 30 '11 at 21:59
    
can confirm the issue - and removing .adobe/Acrobat does not resolve. –  fossfreedom Jul 31 '11 at 21:17
    
I can confirm, too. So can this. The proposed chmod solution (see link) does nothing -- which is no surprise, as the preferences can be changed: pressing F7, for example, changes something, but the preferences dialog is inactive. The guy from the link solved his problem by copying his preferences from his Ubuntu 10.10 installation, if this is any help. It didn't help me. –  Rasmus Oct 3 '11 at 7:28

1 Answer 1

It seems it can be done, if you know how to use the keyboard. It's just the mouse that does not work in the Preferences window. For those who don't, you use to move between the sections, to select or deselect the checkboxes, and press a couple of times with the OK button selected.

Hope this helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.