Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have followed this tutorial http://ubuntuguide.net/enable-remote-desktop-in-virtual-machinevirtualbox-guest and still cannot remote into the Windows XP desktop I have installed, it tries to connect but times out. I have this running through a home network.

My question is, do I need to do anything in terms of firewall settings in Ubuntu to allow rdp to work?

share|improve this question

2 Answers 2

No, you don't need nothing special.

Note that you should connect to your Ubuntu machine to access the Virtual Machine that way, not to the guest. Something like:

rdesktop localhost

should work.

share|improve this answer
up vote 0 down vote accepted

I set the virtual machine to Bridged in the network settings, installed TightVNC viewer and I could connect with no issues.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.