Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I access a network folder using nautilus it shows up in the Places sidebar, but not in any other application's save/open Places sidebar. Why the inconsistency, and how can I add a share so every application has access to it without having to edit fstab?

share|improve this question
    
The only way I have found to do this myself is to in fact, edit fstab. But once you are willing to do that it works brilliantly. –  Ctuchik Jul 28 '11 at 19:53

1 Answer 1

up vote 1 down vote accepted

By default network shares are mounted in the hidden directory ~/.gvfs in our home directory. You can browse there with any application provided you have enabled to display hidden folders.

smbnetfsInstall smbnetfs

With this tool we are also able to mount network shares as a non-root user in any newly created folder in our home directories. For a short explanation on how to use it see this answer.

share|improve this answer
    
Hmm, I can see the network shares but usb-creator-gtk fails when I try to use an .iso from there. I wish there was more network transparency in ubuntu. I feel that ubuntu isn't ready to be used in a network yet. Thanks for the help. –  waspinator Jul 29 '11 at 19:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.