Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using 10.04. I thought my mouse had died, so I went and bought another one, That didn't work either, so I tried them on another machine (Windows) and they worked fine, so I assumed my PS2 port died. (keyboard is also PS2 and it works fine). No problem, I bought a PS2 to USB adapter, Still not working...

Right now, I'm using a wireless mouse, but I really don't like it. I want to use my other mice. Can someone help me?

share|improve this question

closed as too localized by Ringtail, bodhi.zazen, Takkat, fossfreedom Apr 24 '12 at 22:41

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

4  
There is no 10.08. Are you using 10.04? 10.10? –  Thomas W. Jul 28 '11 at 13:33
1  
Could you include the output of lsmod | grep psmouse? –  Jeremy Kerr Jul 29 '11 at 5:23
    
You're right, sorry. It's 10.04. I'm getting NOTHING from lsmod | grep psmouse. tried it with Sudo, AND tried it with no spaces before or after the "|". –  user22523 Jul 31 '11 at 5:41
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure. Regards, –  Ringtail Apr 5 '12 at 2:49
add comment

Browse other questions tagged or ask your own question.