Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrade to 10.10 pidgin sounds became annoyingly distorted so i had to turn them of. Any ideas on how to fix?

share|improve this question

closed as too localized by Marco Ceppi Oct 10 '10 at 16:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This is too vague of a question to be objectively answered here. For extended support on items please try the Ubuntu Forums or via IRC. You may also want to search LaunchPad to see if this has already been reported as a bug. –  Marco Ceppi Oct 10 '10 at 16:07

1 Answer 1

It might be that your volume settings are outputting too high. Try opening up your volume controls, turn down the output volume a bit (menu system->preferences->sound), and then use your hardware knobs to turn it to the volume you want. A lot of the time distortion comes from the input to your amplifier being to high, which causes "clipping."

share|improve this answer
    
Nope, all other sounds are ok. There might be something wrong with the lib (or whatever) pidgin is using for sound. –  realcnbs Oct 10 '10 at 13:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.