Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Once I Press install I get:

Package dependencies cannot be resolved
This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

Details
The following packages have unmet dependencies:

liferea: Depends: libatk1.0-0 (>= 1.12.4) but 2.0.0-0ubuntu1 is to be installed
         Depends: libc6 (>= 2.7) but 2.13-0ubuntu13 is to be installed
         Depends: libfontconfig1 (>= 2.8.0) but 2.8.0-2.1ubuntu3 is to be installed
         Depends: libfreetype6 (>= 2.2.1) but 2.4.4-1ubuntu2.1 is to be installed
         Depends: libgconf2-4 (>= 2.31.1) but 2.32.2-0ubuntu2 is to be installed
         Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.23.3-0ubuntu1 is to be installed
         Depends: libglade2-0 (>= 1:2.6.1) but 1:2.6.4-1build1 is to be installed
         Depends: libglib2.0-0 (>= 2.24.0) but 2.28.6-0ubuntu1 is to be installed
         Depends: libgtk2.0-0 (>= 2.18.0) but 2.24.4-0ubuntu2 is to be installed
         Depends: libice6 (>= 1:1.0.0) but 2:1.0.7-1ubuntu1 is to be installed
         Depends: libnotify1-gtk2.10 but it is a virtual package
         Depends: libpango1.0-0 (>= 1.14.0) but 1.28.4-0ubuntu1 is to be installed
         Depends: libsoup2.4-1 (>= 2.26.1) but 2.34.0-0ubuntu1 is to be installed
         Depends: libsqlite3-0 (>= 3.7.3) but 3.7.4-2ubuntu5 is to be installed
         Depends: libunity4 (>= 3.4.6) but 3.8.4-0ubuntu1 is to be installed
         Depends: libxml2 (>= 2.7.4) but 2.7.8.dfsg-2ubuntu0.1 is to be installed
         Depends: gconf2 (>= 2.28.1-2) but 2.32.2-0ubuntu2 is to be installed
         Depends: liferea-data (= 1.6.4-1ubuntu7) but 1.6.5-1~mmwkt1 is to be installed
share|improve this question
add comment

2 Answers 2

From what I can see this was a temporary glitch in the package system - so it should be fine now.

Update your computer (as is outlined in this question: How do I update Ubuntu?) and try again.

share|improve this answer
    
hmmmm... I update my system all the time it just refuse to install ti. –  Jonthue Michel Aug 23 '11 at 21:26
    
@Jonthue the same error or something else? Also, do you have any third-part PPAs added to the software sources? –  jrg Aug 24 '11 at 13:15
add comment

If you get this kind of problems, the first thing to do is to run these two commands

sudo apt-get update

followed by

sudo apt-get upgrade

I sometimes also run

sudo apt-get dist-upgrade

Then try installing

share|improve this answer
    
I tried and then it failed –  Jonthue Michel Aug 23 '11 at 21:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.