Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

the option at the login screen indeed makes the text bigger and easier to read but it only seem to be in effect for the login screen. When I login to the desktop, everything is back to normal size. Is this supposed to behave this way?

Your answer will be appreciated. Thanks.

share|improve this question
    
are you talking about an accessibility feature? –  FRD Jul 26 '11 at 23:05
    
Yes that seems to be the case. –  Broam Jul 27 '11 at 1:23
    
Yes, I was talking about an accessibility feature. I'm sorry for not being specific on this. –  Pierr Teab Jul 27 '11 at 5:07

1 Answer 1

Assuming that you are using 11.04, go to System Settings>Appearance>Fonts and increase the font size for Application, Document, Desktop and Window title.

Here it is step by step. Click on the power button on the top right and then select System Settings

enter image description here

Then click on Appearance:

enter image description here

Then click on the font you want to edit:

enter image description here

Then select the font size and hit Ok:

enter image description here

share|improve this answer
    
Thank you very much! this worked good for me. However, I'm wondering why is there such setting in the login screen (the accesibility feature) that works only in the login screen? Is not there an easier and simple configuration option for people with visual limitations to increase the text size of the whole ubuntu environment? –  Pierr Teab Jul 27 '11 at 5:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.