Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Issue

When I boot from the live USB, after selecting "Try Ubuntu ..." all graphics are interlaced, shifted to the right, duplicated and distorted -- Even the terminal when I access it by pressing CTRLALTF5.

enter image description here

Unity is also disabled. why would you call that a problem, some might say

Information

Ubuntu version
11.04

Boot media
USB

Graphics card

lspci | grep -i VGA states

00:12.0 VGA compatible controller: nVidia Corporation C67 \
[GeForce 7150M /nForce 630M] (rev a2) 2)
share|improve this question

1 Answer 1

up vote 1 down vote accepted

It sounds like you are affected by this bug

Launchpad Bug 597476

There was a work around posted by Cristian Arezzini

Still about the Natty beta... I tried to change the resolution to 1280x800, but it wasn't available on the monitor preferences window. To enable it, I had to uncheck the "same image on all monitors" box - then all the resolutions are available. Without unchecking that box, only the resolutions also good for TV output are available. And all of those are corrupted (striped) on this video card. It would be really nice to fix all the resolutions, but at least to set the default to the correct (1280x800) resolution, so that the system works "out of the box"...

share|improve this answer
    
Not helpful since I do not run a dual-monitor setup on that particular system. –  joar Jul 26 '11 at 22:22
    
The "BUG" is that the driver is set-up by default as if the second display were plugged EVEN WHEN IT IS NOT thus causing the display corruption have you tried changing the resolution? –  Allan Jul 26 '11 at 22:30
    
THe bug in the bug is that it does not appear as if two displays are connected, I've checked the monitor preferences. –  joar Jul 27 '11 at 11:32
    
What resolution is your screen set to at the moment? Judging by the shape of the icons it is in a 4:3 ratio and your laptop screen is wide..... 16:9 –  Allan Jul 27 '11 at 15:16
    
After putting the PC in sleepmode and waking it up again, your description fits perfectly. Thank you! –  joar Jul 28 '11 at 16:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.