Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Xubuntu with AWN and I would like to turn off all the XFCE panels, but it does not allow me to do so with the last one. Is there any way to do it?

share|improve this question
    
What version of Ubuntu are you using? –  Breakthrough Oct 17 '11 at 21:45

4 Answers 4

up vote 3 down vote accepted

In /etc/xdg/xfce4/xfconf/xfce-perchannel-xml/xfce4-session.xml

Just comment the xfce-panel section.

share|improve this answer

Pending a better option, you could just nuke it after it loads. Crunchbang does something like this in ~/.config/xfce4/autostart.sh

#!/bin/bash

# ...other autostart things...

if [ "$(pidof xfce4-panel)" ]; then
    killall xfce4-panel &
fi

avant-window-navigator &

Yes, it's a hack... But it should work.

share|improve this answer

If you're using an Xubuntu distribution with xfce 4.8, you should be able to disable it from the Settings Manager. Click the icon for Panel, and there should be a drop-down list. Select the panel that corresponds to the panel you want to remove, and click the delete button beside it:

enter image description here

share|improve this answer

You can remove the xfce4-panel from your start up applications. That way, when your system logs you in, xfce4-panel will never be started.

share|improve this answer
    
how exactly can I do that? –  Borsook Jul 22 '11 at 11:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.