Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I initially installed Ubuntu One under Linux, and it seems to work flawlessly. When I put files into my Ubuntu One sync folder, the files are uploaded to the web interface. But for some reason, when I installed the Windows version, nothing seems to work at all. I have double and triple checked everything, and I must be overlooking something. I re-installed the .NET framework, yet nothing I put in /My Documents/Ubuntu One ever uploads to the website, nor does it sync with my linux system at home. Please help! I have no idea what is wrong. It should be a simple process as putting files in the sync folder, clicking "sync" folder, and whatever is in that folder should upload to the web interface. What am I doing wrong? What am I overlooking? Please help. I would really love to switch over from DropBox to this service, because the price is definitely right, but I cannot make that move if I cannot get it work. If I, a slightly competent computer guy cannot get it to work, how am I going to convince the cavemen I work for to switch? I mean, asking to install .NET framework outside of the actual installer program is a lot to ask as is... so hopefully someone can help me, thanks!

share|improve this question

closed as off topic by jrg Apr 23 '12 at 22:53

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have exactly the same problem. Ubuntu One does not seem to work on my Windows 7. Disappointing. –  user26267 Oct 5 '11 at 16:52
    
Is this still a problem troy, as it's almost been a year and alot of kinks have been worked out? –  wojox Mar 31 '12 at 18:41
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  coversnail Apr 23 '12 at 20:37

Browse other questions tagged or ask your own question.