Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hi I am using WordPress on my VPS, I've given permissions to my user to the public_html folder so automatic updates and the like can work, but every time I need to restart the server it seems the permissions are gone and I have to give my user ownership once again. Why is this happening?

share|improve this question
    
Please, give more information: which dir, output of ls -l, and so on. –  enzotib Jul 19 '11 at 10:22
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, then please flag explaining that (as well as editing your question with any details you have). –  jrg Jan 25 '12 at 22:49
add comment

closed as too localized by Jorge Castro, htorque, jokerdino, Takkat, fossfreedom Jan 29 '12 at 10:40

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.