Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

When I first installed ubuntu my mousepad didn't have double touch. This was annoying and i found a thread that gave me some code.

Now I can't scroll with my touchpad and it seems like it just turned it into a ps/2 mouse in a touchpad.

When I try to use synclient it says can't find synaptics properties. No driver loaded?

share|improve this question

closed as too localized by James, Marco Ceppi Dec 27 '11 at 21:49

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Come on people. At least one input expert??? – tanner Jul 19 '11 at 4:23
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) – James Dec 27 '11 at 14:54

1 Answer 1

Did you follow this link Better Clickpad Support for Ubuntu 11.04

share|improve this answer
Yeah, it still thinks that my mousepad is a serial mouse tho. Idk how to tell it otherwise. – tanner Jul 18 '11 at 18:02
It's been a while since Kubuntu :) Did you go into the Touchpad settings? – wojox Jul 18 '11 at 18:04
Yeah, but again, the computer doesn't know it is a touchpad. – tanner Jul 18 '11 at 20:17
What's the code you ran? – wojox Jul 19 '11 at 2:00
I'm not sure. It just identified the synaptic touchpad as a serial mouse so that it would get the right button. But I don't know how to change it. – tanner Jul 19 '11 at 3:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.