Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 10.10 Maverick and trying to update vlc from the new PPA ppa:ferramroberto/vlc . Update Manger just says Other updates (LP-PPA-ferrnroberto-vlc) then shows libirary for encoding/decoding of Dirac video streams libschroedinger-1.0-0(size: 254KB) . But doesn't let me check mark it to update it. I have the following settings checked marked Important Security upadtes , Reconmended updates , Check for updates Daily , Only notify about avalible updats , and Release upgrades set to Normal.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If you examine the package details for that PPA you'll notice that both the i386 & amd64 builds of the vlc package failed.

It does not look like the author of the PPA has pushed for the new version of vlc to be rebuilt.

My suggestion is to follow my answer here to upgrade your version of VLC to 1.1.10.

Note, first untick the ferrnroberto ppa from Software Sources and do a Reload before adding the new PPA.

share|improve this answer
    
Thanks that seems to have worked. I'm cool with it updating apps i don't use often . –  freebird Jul 19 '11 at 3:42
    
excellent - please mark the answer as accepted. –  fossfreedom Jul 19 '11 at 5:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.