Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Desktop forgets theme?

I'm running Ubuntu 11.04 on Virtualbox and I cant' change the nautilus icons. I've followed a lot of tutorials... but nothing works. I can only see the icons I've choosen when I run gksudo nautilus but not when I'm a normal user any suggestions?

This is what it looks like when I'm a normal use:

enter image description here

This is how it should look like:

enter image description here

share|improve this question

marked as duplicate by htorque, fossfreedom, Jorge Castro, Marco Ceppi Jul 18 '11 at 1:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

2 Answers 2

Like htorque says it's duplicated. I've fix the icons problem with this answer: Desktop forgets theme?

Create a text file. Write in it

include "/usr/share/themes/Ambiance/gtk-2.0/gtkrc"
gtk-icon-theme-name = "ubuntu-mono-dark"

and save it in your home folder under the name .gtkrc-2.0 then restart.

If there are still elements wrong (for me it was the font), you need to add this change to the file, google for a gtk tutorial for the possible fine tunings.

share|improve this answer
add comment

The icons are directly relevant to the theme that you have selected. Run gnome-appearance-properties and choose the them you like.

If that doesn't help, run users-admin select your user, then press on "Advanced Setting". Now move to "User Privileges" tab and make sure that the field Administer my system is clicked, after this select them again as described above.

share|improve this answer
    
Done it, but it doesn't work. Maybe the bug is related to this bug that I've already fix: webupd8.org/2011/06/… –  Igor Jul 17 '11 at 11:48
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.