Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been experimenting with the general layout of the desktop, and all was well until I moved the panel to the right-hand side of the screen. Auto-hide was on at the time.

I've moved it several times before, without a hitch.
The only thing different this time was that I had Skype running in desktop-share mode, and it had a thin red line (pun unintended, but it fits) around the screen's perimeter.

This line prohibited me getting the mouse close enough to the edge to auto-show the panel.
I stopped Skype, and was able to display the Panel normally again.
I did the same thing again, but this time it didn't reappear, and is now definitely AWOL (after rebooting).

The least I would like from this is to retreive the layout and settings of the applets.
Getting the panel back would be even better.

Thanks for any ideas on this isssue.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You can un-autohide the panel by running gconf-editor (press Alt+F2 and enter gconf-editor) and navigating to /apps/panel/toplevels. You can then edit the options for your panel(s) by clicking on the folders in the tree view below the toplevels folder. Untick the 'auto_hide' option. It might help if you increase the number of pixels shown when the panel is hidden by editing the auto_hide_size option.

If you want to reset the panels to their original state see: http://ubuntu.stackexchange.com/questions/41/resetting-gnome-panel

share|improve this answer
1  
Thanks dv... That got me back up and running (gconf-editor, and widening the auto_hide_size)... Because of this mysterious "I'm not coming out to play" behaviour, I've looked very carefully at the behaviour. It requires a width of at least 3 pixels and will absolutely not show itself if I move very quickly to the very edge of the screen (and stay there)... It only pops out when I "approach" it. This behaviour is true of Left and Right sides, but Top and Bottom work as expected... I'd like to know if anyone else has this behaviour.. Please leave a message (Thanks) –  Peter.O Oct 8 '10 at 9:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.