Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I'm using Ubuntu 11.04 on the same computer as my Windows 7, it shows videos a little darker than usual. I have a Dell laptop. The problem starts after about 10 to 15 minutes into the movie.

share|improve this question
1  
Actually now that you mention it i tried to check it with the power connected and it did not go dark on me. How to solve this then? –  Phoenix3D Jul 16 '11 at 21:15
1  
If it's not connected to the AC adapter, it's a power saving feature. –  Uri Herrera Jul 17 '11 at 2:24
    
Go to system>power saving and adjust the settings to your liking. –  Uri Herrera Jul 17 '11 at 3:15
add comment

1 Answer 1

up vote 1 down vote accepted

Go to the Power Manager:

And Slide the Display bar to a higher value and/or uncheck Dim display when idle.

pwr

share|improve this answer
    
Vlc probably has a feature that keeps the display from being dimmed, doesn't it? Most other players do . I mention it cause it doesn't sound like a good idea to me to disable the dimming just for one application –  Chriskin Jul 17 '11 at 3:40
    
I can't find anything in the VLC preferences . –  Uri Herrera Jul 17 '11 at 3:53
1  
Hye Uri thanks. Yes that solved it. That was the problem all along. –  Phoenix3D Jul 17 '11 at 15:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.