Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The published fix (Fix Ubuntu / Linux Mint forgetting the theme) for the Classic graphics mode as outlined below only partially fixed my problem.

With the fix in place, Top Panel remains in high graphics mode for less than ten seconds. It then reverts to the dull "no effects" style.

However the files beneath the Places Menu remain in high graphics mode as do Files on the Desktop. Any assistance would be gratefully received. Thank you.

My graphics card is a Radeon hd5770 HDMI with proprietry driver installed

Open a terminal and paste this (I would have said to use ALT + F2 but in Unity, you can't paste inside the ALT + F2 dialog):

gksudo gedit /etc/xdg/autostart/gnome-settings-daemon.desktop

In the gnome-settings-daemon.desktop file, replace the following line:

Exec=/usr/lib/gnome-settings-daemon/gnome-settings-daemon

With this:

Exec=bash -c "sleep 5; /usr/lib/gnome-settings-daemon/gnome-settings-daemon"

source

share|improve this question

closed as too localized by Bruno Pereira Feb 29 '12 at 9:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
The Graphics Card is the Radeon hd5770 HDMI with proprietry driver installed. The commands in the link certainly do rectify part of the problem as described. –  Geoff Smith Jul 17 '11 at 5:02
    
Sorry about the Link is this better? webupd8.org/2011/06/… I am very sorry about that - don't know how it happened. –  Geoff Smith Jul 17 '11 at 5:12
    
Yes, replacing that line is the fix quoted, but it doesn't produce a complete result for me - Top Panel remains in low graphics mode after 6 or 7 seconds of being O.K. –  Geoff Smith Jul 17 '11 at 8:21
    
I have moved on from 11.04 - Now have 11.10 installed which has one problem which I have posted here - Thank you. –  Geoff Smith Oct 17 '11 at 13:51
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. I am flagging this for closure :) –  Ringtail Feb 29 '12 at 2:35

Browse other questions tagged or ask your own question.