Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yes, My new Logitech K750 works allright when my OS (Ubuntu 11.04) is up.

But there's only one thing: when booting and going into the GRUB2 bootloader, I can't select options by using the arrow keys, nor can I use the 'e' for editing.

Especially annoying if one has a second OS to choose from.

Does anyone has a solution for this flaw? Thanks in advance.

share|improve this question
1  
Thanks a lot, Takkat! The trick was indeed to change the Bios setting from 'USB keyboard disabled' to 'enabled'. It would take me a lot of time to even think of finding the solution in the BIOS (although an obvious place to start looking). I'll keep that in mind for a possible next time. Thanks again! Cheers. –  Job Jalink Jul 18 '11 at 19:09
    
@Takkat - can you convert your comment to an answer so I can upvote it –  Mark Rooney Mar 2 '12 at 10:10
add comment

1 Answer

Sometimes we need to make appropriate BIOS settings to enable support for an USB keyboard.

Search for something like

USB Device Legacy Support

to enable this option.

Note: you may eventually need an old PS/2 keyboard to be able to browse the BIOS settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.