Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu Server 11.04 on an 64-bit AMD machine. The install goes fine until after "Loading additional components", then I get a blank purple screen with a responsive cursor at the bottom.

I've looked everywhere and can't find anything (all the documentation seems to be on the desktop version). I have a wireless card installed if that makes a difference, don't why it would. This happens regardless of whether nomodeset is set or not.

Here's what it looks like (as described):

purple screen

Specs:

share|improve this question

migrated from unix.stackexchange.com Jul 15 '11 at 19:37

This question came from our site for users of Linux, FreeBSD and other Un*x-like operating systems..

    
Are you installing off the ISO or using wubi? –  Kyle Hudson Jul 15 '11 at 20:06
    
could you walk us throw how you installed ubuntu? how did you exactly do? what hardware do you have? –  Alvar Jul 15 '11 at 20:26
    
I created a bootable USB from the .iso using the USB-Installer tool. I just put the USB drive in, booted, hit "install Ubuntu server", chose my keyboard layout, then it gets past a few loading bars and right after the "loading additional components" bar completes it goes to this screen. I can type in the bottom but that's it. –  Jackson Walters Jul 16 '11 at 18:29
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  coversnail Apr 4 '12 at 16:47
add comment

1 Answer 1

If you have a wireless card you may need to install the Ubuntu mini.iso. It has better kernel support by using the generic kernel as opposed to the optimized server kernel. This will install the base system, no GUI, and you can install the LAMP stack after that.

share|improve this answer
    
I'll try this and report back. Thanks. –  Jackson Walters Jul 16 '11 at 18:30
    
I tried removing the wireless card and it does the exact same thing. I've added the exact specs to my original post. The PC does not have a CD drive and the universal USB installer does not seem to support the mini.iso. Suggestions? –  Jackson Walters Jul 21 '11 at 22:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.