Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed xfce4 on my Ubuntu Server 10.04 based server to be able to use a GUI remotely through VNC. I installed it using the command sudo apt-get install xubuntu-desktop.

However, after that, the XFCE login screen appears on the server after a reboot. How can I prevent that from happening? How can I revert to having the server simple boot into command line?

share|improve this question
1  
Check out the text mode boot options: help.ubuntu.com/community/BootOptions#Text%20Mode The one that disables GDM seems to be what you are looking for. –  mikewhatever Jul 15 '11 at 14:35
    
Thanks, I never thought of it from a boot option point of view. This feels more elegant. Let me give this a shot –  Danish Jul 15 '11 at 14:42
    
basically I am trying to rename /usr/share/xsession/xubuntu.desktop to something like xubuntu.desktop.old to see if that will stop it. –  user49427 Mar 6 '12 at 12:36
    
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. =) –  Ringtail Mar 7 '12 at 3:36
add comment

closed as too localized by Luis Alvarado Mar 14 '13 at 15:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.