Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed libdvdcss2, and it worked for a while, but now whenever I put in a DVD as of late, and try to play it, it'll tell me the DVD is encrypted and that it cannot be played... do note that all codecs are installed. What do I do to fix this problem?

share|improve this question

2 Answers 2

Just install

sudo apt-get install libdvdread4

sudo /usr/share/doc/libdvdread4/install-css.sh

Reboot.

share|improve this answer
    
He said it already installed libdvdcss2. –  enzotib Jul 15 '11 at 10:39
    
@enzotib, Grayson didn't make it clear whether he ran the second line (install-css.sh). There is a possibility he has been using non-CSS-encrypted DVDs. –  Firefeather Jul 15 '11 at 15:03
    
A lot of people forget the second part. They just download ubuntu-restricted-extras. –  wojox Jul 15 '11 at 17:22
    
It says it needs "X-NAUTILUS-DESKTOP" protocol source –  Grayson Jul 15 '11 at 21:33

this is whats fixed mine when i was having same issue.

sudo add-apt-repository ppa:ferramroberto/vlc
sudo apt-get update
sudo apt-get install w32codecs ubuntu-restricted-codecs vlc mozilla-plugin-vlc
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.