Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When clicking on the klipper icon on the unity bar nothing happens. No drop down list. Is there anybody able to resolve it?..

share|improve this question
    
Does Klipper, by default, place itself on the Unity dock or the top panel? –  Thomas Boxley Jul 12 '11 at 17:05
    
Potential Duplicate –  Marco Ceppi Jul 12 '11 at 17:09
1  
The situation seems to be the same, but if people who have the same problem see stuff about Shutter at the top of a search result, then they don't think the problems are ultimately the same. I don't think it's a duplicate. –  Thomas Boxley Jul 12 '11 at 17:11
add comment

1 Answer 1

It may be an issue with Klipper not being white listed.

You could try these sets of commands:

gsettings set com.canonical.Unity.Panel systray-whitelist "['all']"

and then you run

gsettings set com.canonical.Unity.Panel systray-whitelist "['JavaEmbeddedFrame', 'Mumble', 'Wine', 'Skype', 'hp-systray', 'klipper']"

some additional reading resources can be found here(where i found it at least):

http://www.addictivetips.com/ubuntu-linux-tips/enable-system-tray-notification-for-all-applications-in-ubuntu-11-04/

http://ubuntuforums.org/archive/index.php/t-1772418.html

share|improve this answer
    
Thanks . But it is not working . Still the same issue. –  aneeshep Jul 27 '11 at 3:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.