Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm sitting on the same level as my wireless router but still the internet is acting pretty slow.

PING any-fp.wa1.b.yahoo.com (69.147.125.65) 56(84) bytes of data.
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=1 ttl=55 time=13.0 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=2 ttl=55 time=14.1 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=3 ttl=55 time=14.7 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=5 ttl=55 time=12.9 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=6 ttl=55 time=13.7 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=7 ttl=55 time=34.4 ms
64 bytes from ir1.fp.vip.re1.yahoo.com (69.147.125.65): icmp_req=9 ttl=55 time=13.5 ms

Following are results from SpeedTest - even though speeds seem to be fine, the download test took over 5 minutes...

Last Result:
Download Speed: 6714 kbps (839.3 KB/sec transfer rate)
Upload Speed: 4069 kbps (508.6 KB/sec transfer rate)

Is there a way to "Flush" the connections on ubuntu and start over again? I think I've been noticing this problem eversince I came back from another country where I had to create a DSL wired connection to get access to the internet. Also, ever since then when I try to connect to ethernet (wired) It doesn't work.

Is there a way to get everything back to default.

share|improve this question

migrated from serverfault.com Jul 12 '11 at 2:50

This question came from our site for professional system and network administrators.

1 Answer 1

I had some severe issues with my Atheros based wireless card in my Acer laptop. It was fine in 10.10, but 11.04 was horrible. the command:

sudo -s

echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf

fixed it for me. Others have reported the same issue with the ATH9k driver

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.