Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have had this problem for a while, nothing recognizes my soundcard, I have had sound in here at one point and now it is 'poof' gone...if someone could help that'd be great.

share|improve this question
    
Well, I just installed Ubuntu 11.04 on a friend's laptop here yesterday, wich also was an Aczer Aspire. So this doesn't seem to be an unknown problem. However, after rebootin twice the sound just came back without any further problems so far... If the same problem occurs with his laptop again and I manage to fix it, I'll let you know (always assuming that the internet here on the camping site let's me login to AskUbuntu again). –  RobinJ Jul 11 '11 at 10:45
    
well I installed a bunch of crap on this and I think I may have screwed something up ^_^" I have alsa mixer, studio controls and no my volumn isnt on mute. My soundcard isnt even rechognized –  Jen T-ice Jul 12 '11 at 3:02
    
My sound system is ATI Technologies Inc RS880 Audio Device [Radeon HD 4200] and I STILL havent been able to get it back. Its installed but isnt recognized –  Jen T-ice Jul 13 '11 at 8:36
    
Did you try reinstalling or reconfiguring pulseaudio? Try sudo dpkg-reconfigure pulseaudio and reboot. If that doesn't solve it, try sudo apt-get reinstall pulseaudio. –  RobinJ Jul 13 '11 at 9:05
    
says its an invalid operation :( and it didnt work :( I want a ubuntu expert to just use teamveiwer and see whats wrong. –  Jen T-ice Jul 14 '11 at 0:50
show 5 more comments

closed as off topic by Marco Ceppi Feb 1 '12 at 17:10

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

The following instructions for installing the latest ALSA packages via the DKMS .deb installer worked for me on the Acer 5520.

https://wiki.ubuntu.com/Audio/UpgradingAlsa/DKMS

They solved my microphone problems, but they may also save other sounds problems...

Oneiric 11.10

share|improve this answer
    
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it is very important to include the essential parts of the answer here, and provide the link for reference. This prevents linkrot and old documentation from creeping in. –  Jacob Johan Edwards Dec 3 '11 at 20:45
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.