Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11.04 and current versions of Google Chrome and Chromium. But in both of them flash player is not working. I can watch youtube videos properly. In other sites; it says missing plugin. Also I have installed Adobe Flash Player from Ubuntu Software Centre. I have looked for solutions from internet. I found nothing. One of my friends has just installed Ubuntu and he says i can't watch, too. Is there a solution? Or it's because we use Ubuntu in Turkish? What should i do? It's becoming really annoying.

share|improve this question
1  
It's Flash, what did you expect? –  Alvar Jul 9 '11 at 12:36
    
See this Question. –  Binarylife Jul 9 '11 at 12:44
    
NO,it's not crashing. It's not working. Is there any alternative to Adobe flash that i can use in chrome? :/ –  Serhat Jul 9 '11 at 12:47
1  
Are you using the 64bit version of Ubuntu? Maybe @Jorge's answer to this question will help you. (also, no there is no good alternative that you can use easily) - run the update manager as well, just to be safe. –  Stefano Palazzo Jul 9 '11 at 12:50
    
Did you install the latest updates? Early this week there were some problemes with the player (i had them to) - but after updating the system it was OK. You can go to Adobe.com to, an install the player manually - like they explain how to do it. –  Julien Chau Jul 9 '11 at 12:50
show 4 more comments

closed as too localized by htorque, jrg, Stefano Palazzo Dec 23 '11 at 19:27

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

4 Answers

The problem is that Google Chrome (but not Chromium, the basis, and almost an exact replica of Chrome) comes with it's own Flash plugin. I don't know if that stops it from using other plugins, but im guessing so, unless you edit the plugin path.

Try Chromium, which is available through the repos and is almost identical to Chrome, and test to see if that works OK. If not, reinstall the flashplugin-installer package, to reinstall the plugin

share|improve this answer
add comment

One fix that seemed to work for me is this. Go to the Adobe Flash Download page and download the appropriate one for your OS & version. That seemed to fix most of my issues and problems.

share|improve this answer
add comment

See YouTube Problems Mega Thread.

If you are not affected by the problems described there or if the solutions doesn't work, then you could disable the plugin bundled with Chrome. You can do that by typing about:plugins in the address bar, then clicking the Details. Additionally, you could try to use Flash-Aid on Firefox to install flash and fix some issues. As long as you disable the bundled plugin in Chrome it will pick up the one use by Firefox. Just make sure you disable the option to Override GPU validation in Flash-Aid Wizard, because YouTube currently has an issue with that.

share|improve this answer
    
Thank you all. I found the problem. It was not Flash player. It is Shockwave player. The problem has changed. :) –  Serhat Jul 10 '11 at 16:34
add comment

This post has instructions for copying the flash plugin from firefox to chrome.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.