Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I renamed files (by F2) in Krusader on Ubuntu 10.10, only the file name got highlighted for renaming, not the file extension. After I upgraded to Ubuntu 11.04, the whole file including extension is highlighted.

Before (10.10): it_crowd_subtitles.srt

After (11.04): it_crowd_subtitles.srt

It's not a big deal, but I miss the original functionality. Is there any way how to set the file highlighting so only the file name gets highlighted when renaming files in Krusader?

update: it's the same on Ubuntu 12.04

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

Go to Settings->Configure Crusader->Panel and uncheck Rename selects extension.

enter image description here

share|improve this answer
    
It was there all the time, right under my nose! Many thanks. –  Lukas Stejskal Nov 7 '12 at 17:58
add comment

I've used krusader since 9.04 - but I've never really noticed (or paid attention) the selection behavior. I just checked, the issue may not be with krusader - but with KRename.

share|improve this answer
    
I think that issue is with Krusader, not with KRename - that's used as an external app with batch renaming, not for single renaming. (+1 anyway, because you gave me the reason to check out KRename and it's an awesome app :)) –  Lukas Stejskal Jul 11 '11 at 10:08
    
oops! typo - the issue my not be with krusader -> the issue may not be with krusader ; sorry –  Syborgia Alphas Jul 13 '11 at 8:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.