Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Firefox is curently starting with my last session. It's getting annoying. How can I change this so that it start with the home page?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

Go to Edit > Preferences. In the General tab you have the startup options near the top.

You can choose to either recover session or go to homepage, or a blank page.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.