Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I started my ubuntu today and Audio card was not working. Card is not even listed with lshw. No device with description like physical id: 1b (I remember the old device settings).

Any ideas?

share|improve this question
    
This question has no activity for a very long time. It seems to be abandoned since no information or valid answers where made in the mean while. This is now flagged for closing, if you think that this issue is still something that affects you and you would like to see it re-open contact one of the administrators or drop a comment asking to re-open it. –  Bruno Pereira Dec 5 '11 at 16:59
add comment

closed as too localized by Bruno Pereira, Marco Ceppi Dec 5 '11 at 17:25

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

This can be caused by any number of things, you should take a look at the Comprehensive Sound Problem Solutions Guide on the Ubuntu Forums


Exerpt from the Guide:

(2) Type this into the shell: Code:

lspci -v

Success - At this point, you should see your sound card listed. This is a positive sign because it means that Ubuntu is detecting the presence of your soundcard, but the drivers are not installed/running. Leave your shell running since you will need it.

Failure - If it is not listed, then there are a few things that you can do.

  • If your soundcard is an onboard sound card, then it might be disabled in the system's BIOS. You will have to reboot and hit the key that lets you enter into the BIOS (usually Delete, F2, or F.

  • If your soundcard is not onboard, make sure that it is properly seated in the PCI slot. If your card is working under Windows then this is not a problem.problem.

lspci doesn't list audio card. I checked BIOS and it's enables. I presume this is final stage :o(

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.