Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a new usb mono headset. I want to know how to make all of the sound go to the mono headset...I already set that up for Skype but other than that, it goes to the speakers instead of the headset. Any fixes? Also, I am running Esound.

EDIT: I have TeamViewer, so if anyone really know what to do...add me on Facebook : Kevin Maghuyop EDIT 2: i removed pulseaudio because i had a problem with the audio jacks....and now i dont use them and I have a problem.

share|improve this question

closed as too localized by Bruno Pereira, Takkat, fossfreedom, Oli Feb 10 '12 at 16:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question seems abandoned, there is not further information or activity added to it for several months. I am flagging this to be closed by a moderator. If you think this issue is still affecting you you can flag a moderator to re-open it. –  Bruno Pereira Feb 9 '12 at 14:48
add comment

1 Answer 1

right Click on speaker icon, then click on playback device. Then Select your headset and below change drop down lsit box to default. Done :)

share|improve this answer
    
I tried but i cant do anything :( –  Kevin Maghuyop Jul 7 '11 at 14:51
    
@KevinMaghuyop you can try in the terminal: sudo alsamixer and check if your headset is enabled, but I don't know any solutions longer than this. –  Rodrigo Martins Jul 9 '11 at 18:25
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.