Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just got a new Acer Aspire 4750Z Laptop

I am trying to install Ubuntu in it.

I downloaded the latest Ubuntu 11.04 64 bit and created a Startup Disk using a USB.

I get to the menu to select whether I want to try Ubuntu or install Ubuntu, but when I select any of these I get a Blank Screen with a still cursor at top left.

  • I try with pressing e to edit parameters from menu. Enter set acpi=off and press F10 to Boot. No Result.
share|improve this question

closed as too localized by Marco Ceppi Mar 6 '12 at 2:07

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I had similar problem with my HP laptop. In my case it was an ACPI related issue, please, try to boot appending acpi=off to kernel parameters list. I don't exactly remember how I did that, but I'm sure it's possible (I was able to do that using the live CD, probably there is an Advance boot options menu or something like that). HTH –  Guandalino Jul 6 '11 at 11:36
1  
@Guandalino I try with pressing e to edit parameters from menu. Enter 'set acpi=off' and press F10 to Boot. No Result. –  Bijay Rungta Jul 6 '11 at 11:43
    
IIRC you have to append acpi=off after the word splash, using a space as separator. The line you have to change should be something like GRUB_CMDLINE_LINUX_DEFAULT="quiet splash". –  Guandalino Jul 6 '11 at 11:46
    
Seems you are talking about the grub file. How do I edit a file when its not even installed. I don't have any files in my machine. –  Bijay Rungta Jul 6 '11 at 11:56
1  
Please, for an explanation read Changing the CD's Default Boot Options on Ubuntu Community Documentation. Disclaimer: That article is incomplete, and needs to be expanded, and maybe it doesn't exactly reflect a valid procedure for Ubuntu 11.04. –  Guandalino Jul 6 '11 at 12:05
add comment

2 Answers

Try to burn your CD or USB stick again with Ubuntu 11.04's boot creator. Do not make your 1104 installing media under Windows.

share|improve this answer
add comment

Sounds to me like the kind of error you get if you have a bad stick of RAM in your computer. Run MEMTEST86 (on the live boot cd for Ubuntu) and run it for about 3+ hours. See if you get any errors. Also, could be "video memory" ? Keep in mind: some laptops have video memory sharing with the RAM.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.