Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Evince blurs PDFs by default (see comparison image). Is there a way to disable this behavior? Bonus points for a solution that works on a per-document basis.

enter image description here

share|improve this question
    
In the image, I meant "viewer" not "editor." –  MarkovCh1 Jul 6 '11 at 5:52
    
Can you post an example PDF that has this issue? Preferably the PDF you show above. –  user4124 Jul 6 '11 at 7:28
1  
Can you add evince and poppler version to your question? (You can check it on Evince: Help->About). –  sergio91pt Jul 6 '11 at 9:14
    
@user4124: Any PDF will demonstrate what I am talking about. @sergio92pt: Version 2.32.0. –  MarkovCh1 Jul 6 '11 at 11:39
2  
What are your settings in Appearance->Fonts->Rendering? Also, what is your "other viewer"? On the same OS? –  Christoph Jul 20 '11 at 12:09

1 Answer 1

up vote 3 down vote accepted

What are your settings in Appearance->Fonts->Rendering? This may be an OS setting, not the reader's fault.

OP's answer: Disabling "sub-pixel rendering" in Appearance -> Fonts -> Rendering "fixes" the blur.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.